This topic contains 3 replies, has 2 voices, and was last updated by  Artem 3 years, 3 months ago.

Too much vertical space between widgets

  • Hi
    I’ve google searched and tried quite a few css codes in the custom css section of the Writer theme and nothing is changing the vertical spacing between my widgets.
    Could you please advise how I can do this pelase?
    Thanks

    Hi!

    Just go to Writer -> CSS folder -> style.css ->line 561 and change padding value from 1.5rem 0; to 0.5rem 0; for example.

    Screenshot attached.

    Best regards.

    Attachments:
    You must be logged in to view attached files.

    Thanks Artem
    I’m unsure how to do this. I’ve looked at Appearance > Editor > Writer: Stylesheet (style.css) and I cannot find the line 561 you’re talking about. I’m not that familiar with .css and am afraid of doing something I might stuff up. Is there another way to do this eg. through the custom css/js in the theme options?
    Thanks

    Hi!
    Just add this part of code into the custom css/js in the Theme Option:

    #sidebar .panel {
      padding: 1.5rem 0!important;
    }

    Best regards

    • This reply was modified 3 years, 3 months ago by  Artem.
Tagged: 

You must be logged in to reply to this topic.