Requirements For Our WordPress Themes

To use our WordPress Themes, you must be running WordPress 3.6 or higher, PHP5.4 or higher, and mysql 5 or higher. We have tested it with Mac, Windows and Linux. Below is a list of items you should ensure your host can comply with.

  • Check to ensure that your web host has the minimum requirements to run WordPress.
  • Always make sure they are running the latest version of WordPress.
  • You can download the latest release of WordPress from official WordPress website.
  • Always create secure passwords for FTP and Database.
Tagged: